Auth0 Incident

Incident Report for Cavo

Resolved

This incident has been resolved.
Posted Apr 20, 2021 - 15:30 CDT

Identified

We are continuing to work on restoring services as quickly as possible. We understand that this is causing a significant impact on your business.
Posted Apr 20, 2021 - 13:58 CDT

Investigating

Auth0 is experiencing authentication issues this morning. Please do not logout of your cavo session if you are currently logged in. We will provide updates as we receive them from Auth0
Posted Apr 20, 2021 - 10:52 CDT
This incident affected: CAVO Application - Production and CAVO Application - Beta.