Nashville Explosion Event

Incident Report for Cavo

Resolved

Closing this event. We did not experience any downtime related to this event. Our local data which was in the vicinity of the event has resumed normal operations.
Posted Jan 14, 2021 - 10:52 CST

Monitoring

At 6:30am on 12/26/2020, there was an explosion reported at 611 2nd Ave, North. Information on the event is preliminary but appear to be linked to an RV with explosives. This location coincides with the AT&T data center. At this time it appears that none of our infrastructure appears to be affected. We utilize a data center nearby, but all services are running as expected. Our core services run at AWS data centers and, as such, we do not anticipate any outages affecting customers. We are, however, taking this situation seriously and monitoring actively.
Posted Dec 25, 2020 - 12:43 CST