Database Slowness

Incident Report for Cavo

Resolved

The issue was related to a network change from our database provider. They have resolved the issue and it appears that performance is back to normal.
Posted May 22, 2023 - 14:53 CDT

Investigating

We are seeing database slowness at the moment. The team is looking into it and will provide updates as we learn more.
Posted May 22, 2023 - 11:32 CDT
This incident affected: CAVO Application - Production.