Search Issues

Incident Report for Cavo

Resolved

It appears that rollback resolved the search issue. Closing.
Posted Nov 11, 2020 - 08:12 CST

Monitoring

We have rolled back the code successfully and have tested search successfully. We are monitoring.
Posted Nov 11, 2020 - 07:45 CST

Investigating

At 6:45 Central Time today, we began hearing reports that search was failing. After some analysis, we decided to rollback to the previous version of code. We are expecting this rollback to complete at 7:45 Central Time. After that time, please hard-refresh your browser to ensure it has the latest code.
Posted Nov 11, 2020 - 07:43 CST
This incident affected: CAVO Application - Production and CAVO Application - Beta.