Degraded Authentication

Incident Report for Cavo

Resolved

This issue has been resolved by Auth0.
Posted Sep 28, 2021 - 14:22 CDT

Update

We are continuing to work on a fix for this issue.
Posted Sep 28, 2021 - 11:12 CDT

Identified

We are seeing reports of slow authentication times. It can take 30 - 90 seconds to fully authenticate. This appears to be caused by some issues at Auth0, our third party authentication service.
Posted Sep 28, 2021 - 11:06 CDT