Slowness

Incident Report for Cavo

Resolved

This incident has been resolved.
Posted Feb 14, 2022 - 08:04 CST

Monitoring

The queue caught up completely at around 12:15pm central time. We are continuing to monitor.
Posted Feb 11, 2022 - 12:41 CST

Identified

We've identified the the cause of the slowness and have implemented a fix, however, there is still a backlog of documents being reprocessed. This backlog should be alleviated within the next hour.
Posted Feb 11, 2022 - 11:21 CST

Investigating

We continue to see slowness this morning in Cavo. We've rolled back code that was released on tuesday evening in an effort to troubleshoot the issue.
Posted Feb 11, 2022 - 09:41 CST
This incident affected: CAVO Application - Production and CAVO Application - Beta.