Document Processing

Incident Report for Cavo

Resolved

Queues are caught up and everything is processing normally at this time.
Posted Apr 21, 2022 - 15:02 CDT

Monitoring

We believe the issue was related to a problem at our cloud provider but we are continuing to investigate. Documents are processing properly at this time.
Posted Apr 21, 2022 - 14:47 CDT

Investigating

We are seeing some issues related to document processing and are actively working on a solution.
Posted Apr 21, 2022 - 11:58 CDT
This incident affected: CAVO Application - Production.