Slowness Detected

Incident Report for Cavo

Resolved

There was an issue with the search processing JVM on the adventhealth002 cluster starting around 13:00UTC today. Around 15:30UTC, Operations performed a rolling restart of the search processing JVM across all cluster nodes, which cleared up the issue.
Posted Sep 29, 2021 - 17:02 CDT

Monitoring

Users have reported that the application appears to be operating normally. We are still waiting on further analysis.
Posted Sep 29, 2021 - 13:52 CDT

Update

We are continuing to investigate this issue.
Posted Sep 29, 2021 - 12:28 CDT

Investigating

At 9:12 AM Central today, we received reports of slowness on the Cavo Application. We are currently investigating the source of this issue. We will provide hourly updates until this is resolved.
Posted Sep 29, 2021 - 10:30 CDT
This incident affected: CAVO Texas Cluster.