Auth0 Slowness

Incident Report for Cavo

Resolved

According to Auth0, this issue has been resolved.
Posted Dec 15, 2021 - 12:01 CST

Monitoring

Auth0 is experiencing some slowness during authentication. This may affect your login experience with Cavo. We are monitoring the situation.
Posted Dec 15, 2021 - 09:48 CST
This incident affected: CAVO Application - Production.