CAVO Slowness Reported

Incident Report for Cavo

Resolved

This incident has been resolved.
Posted Jun 14, 2023 - 08:41 CDT

Update

Many AWS services are now fully recovered and marked Resolved on this event. We are continuing to work to fully recover all services.
Posted Jun 13, 2023 - 17:26 CDT

Monitoring

We are beginning to see movement on our AWS Lambda infrastructure. We are monitoring.
Posted Jun 13, 2023 - 15:43 CDT

Update

We are continuing to work on a fix for this issue.
Posted Jun 13, 2023 - 15:42 CDT

Update

From AWS: We are continuing to experience increased error rates and latencies for multiple AWS Services in the US-EAST-1 Region. We have identified the root cause as an issue with AWS Lambda, and are actively working toward resolution. We are actively working on full mitigation and will continue to provide regular updates.
Posted Jun 13, 2023 - 15:06 CDT

Update

AWS has indicated that they have identified the root cause and are working to resolve now. This affects customers in the us-east-1 region.
Posted Jun 13, 2023 - 14:31 CDT

Identified

We've been made aware that a variety of activities within the CAVO platform are degraded. We rely heavily on AWS Lambda to perform tasks. AWS is currently indicating that their lambda service is degraded at the moment. We are continuing to monitor the situation and will provide updates as we learn more.
Posted Jun 13, 2023 - 14:23 CDT
This incident affected: AWS lambda-us-east-1.