OCR Processing, Part 2

Incident Report for Cavo

Resolved

We believe this issue is resolved.
Posted Feb 09, 2021 - 17:13 CST

Update

We are continuing to investigate this issue.
Posted Feb 09, 2021 - 13:34 CST

Investigating

We continue to see edge cases where some documents are not getting processed. We believe that the primary cause was addressed, but are looking into other potential sources.
Posted Feb 09, 2021 - 13:31 CST