Database Slowness

Incident Report for Cavo

Resolved

After working with our provider, we have identified and resolved this issue.

Details: The changes entailed adjusting memory allocation on the cluster to provide more heap memory to the search processing JVM. We believe this fix will resolve past and future issues related to indexing slowness.
Posted Oct 07, 2021 - 15:46 CDT

Identified

We have identified slowness in our database indexer. We are currently working with our vendor on a solution. This problem is similar to the one that occurred last week. We have escalated the issue with them and have requested that they triage the issue and respond with both a short term and a long term fix. We will update the issue here as we learn more.
Posted Oct 07, 2021 - 10:39 CDT
This incident affected: CAVO Texas Cluster.