Database Connectivity

Incident Report for Cavo

Resolved

This incident has been resolved.
Posted Feb 08, 2020 - 15:56 CST

Monitoring

Indexes seem to have caught up. We will continue to monitor closely.
Posted Feb 07, 2020 - 14:46 CST

Identified

Cloudant Operations was recently alerted to issues with cluster I/O queue backlogs and is currently in the process of remediating the issues and stabilizing cluster performance.
Posted Feb 07, 2020 - 14:45 CST

Investigating

At 2:20pm today, our team noticed intermittent / slow access to our Dallas database cluster. We have notified our database provider and will provide updates as we learn more.
Posted Feb 07, 2020 - 14:36 CST
This incident affected: CAVO Application - Production and CAVO Texas Cluster.