Production Server

Incident Report for Cavo

Resolved

All systems are operational.
Posted Jun 05, 2020 - 12:11 CDT

Monitoring

The indexer just finished catching up. We have confirmed that performance has improved and we are monitoring.
Posted Jun 05, 2020 - 12:10 CDT

Identified

Although we resolved an unrelated issue on our production server at 9:30 central time, we are now seeing an issue with the database indexer. We have our database team looking into the issue now and will provide updates as we learn more.
Posted Jun 05, 2020 - 11:51 CDT

Monitoring

We've identified an issue with the production server and are monitoring. We have resolved the issue and are looking into the root cause now.
Posted Jun 05, 2020 - 09:56 CDT
This incident affected: CAVO Application - Production.