Our database vendor deployed a breaking change to an API that we were using. The release notes did not indicate that the issue was a breaking change. We have requested that future change notifications go to a developer mailbox to ensure proper review. We also indicated to our vendor that breaking changes should be more clearly identified when communicating with clients.
Posted Apr 23, 2020 - 10:23 CDT
Resolved
This issue has been resolved.
Posted Apr 23, 2020 - 10:19 CDT
Monitoring
The fix has been released to production. We are monitoring closely.
Posted Apr 23, 2020 - 10:13 CDT
Update
We have completed testing and will be releasing to production in the next 15 minutes.
Posted Apr 23, 2020 - 10:01 CDT
Update
We are testing this fix on our hotfix server now.
Posted Apr 23, 2020 - 09:09 CDT
Identified
Clients have observed that notes are not displaying in cases. All notes are still in the database. New notes are being added successfully. We have identified the issue and are rolling out a hotfix soon.
Posted Apr 23, 2020 - 08:50 CDT
This incident affected: CAVO Application - Production and CAVO Application - Beta.