A 3rd party network provider was advertising routes which resulted in our WW traffic becoming severely impeded. This led to IBM Cloud clients being unable to log-in to their accounts, greatly limited internet/DC connectivity and other significant network route related impacts. Network Specialist have made adjustments to route policies to restore network access, and alleviate the impacts.
Posted Jun 10, 2020 - 09:53 CDT
Resolved
This incident has been resolved.
Posted Jun 09, 2020 - 19:35 CDT
Update
The issue appears to be resolved. We are actively monitoring.
Posted Jun 09, 2020 - 19:33 CDT
Update
From IBM Cloudant:
Hello, Here is an update from our IaaS team: "Network Specialists were informed of multiple accounts of users not being able to access VPN and other IBM Cloud services beginning at approximately 22:00 UTC 09 JUN 2020. Network Specialist are actively investigating the cause at this time." As of now, we do not have an update regarding an ETA on resolution, however we will continue to monitor this situation and relay updates as they become available.
Posted Jun 09, 2020 - 19:26 CDT
Investigating
We are working with IBM to address this issue and will report back as we learn more.
Posted Jun 09, 2020 - 17:40 CDT
This incident affected: CAVO Application - Production, CAVO Application - Beta, and CAVO Texas Cluster.