Indexing appears to working as expected for the past 6 hours. Closing this issue.
Posted May 21, 2020 - 16:36 CDT
Update
The production database appears to be working well at this point. We are going to release one added hotfix in the next hour which we believe will further improve paging performance.
Posted May 21, 2020 - 12:24 CDT
Monitoring
The issue is related to index building. We've taken measure to rebuild the required indexes and are monitoring the results.
Posted May 21, 2020 - 12:00 CDT
Update
The database team is is actively working the issue. We will continue to post updates as we learn more.
Posted May 21, 2020 - 11:31 CDT
Investigating
We are observing database slowness for Production customers at this time. We are actively working the issue and will provide updates as we learn more.
Posted May 21, 2020 - 10:49 CDT
This incident affected: CAVO Application - Production and CAVO Texas Cluster.