Database Slowness

Incident Report for Cavo

Resolved

This issue was resolved at 2pm on Wednesday 10/5. We are continuing to work with our teams on a long term solution.
Posted Oct 06, 2022 - 08:19 CDT

Identified

The indexer for our database is running behind. This is causing extreme slowness for the Cavo Application. We have waiting on resolution and will provide updates as we learn more.
Posted Oct 05, 2022 - 12:05 CDT
This incident affected: CAVO Texas Cluster.